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INLEIDING

© Copyright Freddy Lemmens, 2017

Aan dit boek is hard gewerkt en het wordt steeds bijgewerkt met nieuwe voorbeelden en nieuwe
mogelijkheden. Wij vragen je dan ook om het copyright te respecteren en niets van deze uitgave onder je eigen
naam te publiceren in welke vorm dan ook. Je mag de voorbeelden wel gebruiken in jouw werkomgeving en/of
in een leslokaal om jezelf of anderen aan te leren.

EXCEL VERSIES

De voorbeelden en schermafdrukken zijn gemaakt met

- Excel 2010 versie 14.0.7153.5000
- Excel 2016 Versie 1707.

Kijk na welke versie van Excel op je pc geïnstalleerd is

- Excel 2010: BESTAND > Help
- Excel 2016: BESTAND > Account

ENKELE AFSPRAKEN

Om dit boek leesbaar te houden hebben we een aantal methoden gebruikt die hieronder uitlgelegd worden. Zo
hoeven we niet telkens te herhalen hoe toetsaanslagen en andere mogelijkheden, werken.

SCHERMRESOLUTIE

De schermresolutie voor de schermafbeeldingen, staat op 1600 x 900.
Sommige schermafbeeldingen zijn in- of uitgezoomd omwille van de leesbaarheid.

DE OEFENINGEN

Het bestand met oefeningen en eventuele aanpassingen en bijwerkingen aan deze uitgaven, kan je terug
vinden op xxx

HET MEER-KNOPJE

Voor sommige mogelijkheden kan niet alles op het scherm getoond worden. Het meer-knopje dient dan om
nog extra mogelijkheden te tonen.

Het volstaat erop te klikken om het menu uit te rollen zodat deze extra’s te voorschijn komen.

HET GROEPSPIJLTJE
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Door op het groepspijltje te klikken, krijg je nog meer instructies en mogelijkheden te zien. Dit groepspijltje
wordt vooral getoond indien de oppervlakte van de groep niet alle commando’s kan bevatten.

Dit is de groep ‘Lettertype’.

Het groepspijltje is omringd. Klik erop om meer mogelijkheden
over het lettertype, te zien.

HET INFO-LABEL

Het info-label verschijnt nadat je bewerkingen, zoals kopiëren/plakken, hebt uitgevoerd.

Het is een icoontje dat onderaan de cel verschijnt na uitvoering van de bewerking. Klik erop om het te
gebruiken, maar voer je eerst een andere bewerking uit, dan zal het verdwijnen. Het is niet mogelijk om het
terug op te roepen (tenzij je de ganse bewerking opnieuw uitvoert).

In Office 2016 bestaan deze info-labels

Na plakken van data

Na het doorvoeren van cijfers

Na het selecteren van cijfers > Snelle Analyse waarmee je onmiddellijk
totalen, grafieken, voorwaardelijke opmaak, tabellen en draaitabellen
kan maken.

HET TOETSENBORD GEBRUIKEN

Als je een toets moet indrukken, dan duiden we dit aan met [vierkante haken].

Als je leest [Ctrl] dan bedoelen we dat je de Control-toets (links onderaan je toetsenbord) ingedrukt moet
houden.

Lees je [Ctrl] + [C] dan bedoelen we dat je eerst de Control-toets ingedrukt houdt en pas daarna op de C-toets
drukt.

HET LINT

Hier staan alle knoppen en instructies. Als je in een lint moet klikken, zetten we die naam in hoofdletters,
bijvoorbeeld,  BESTAND > Open = klik in het lint Bestand en klik dan op Open.
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AFBEELDING MET HET BEGIN VAN HET EXCEL 2010 LINT.

AFBEELDING MET HET BEGIN VAN HET EXCEL 2016 LINT.

DE VULGREEP

Regelmatig zal je lezen: ‘Zet de cursor op de vulgreep’. Dat is het kleine vierkantje rechtsonder de
geselecteerde cel. Beweeg de cursor over de vulgreep, je cursor wordt dan een zwart plusje (+), als je erop links
klikt en vasthoudt, kan je de inhoud van deze cel doorvoeren naar anderen cellen, door te slepen.

Indien de vulgreep niet zichtbaar is, dan kan je deze
terug aanvinken.

 START > Opties > Geavanceerd > Vulgreep en
cellen slepen en neerzetten inschakelen
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EXCEL PROBLEMEN
Als Excel niet opstart dan kan dat verschillende oorzaken hebben:

- De link naar het programma is niet correct,
- Problemen met de opstart bestanden of de locatie ervan,
- Foutief Excel lint bestand waarin de commando’s staan (*.xlb) of Excel .pip,
- Foutieve invoegtoepassingen,
- Incorrecte versie van het bestand,
- Het Windows register is defect.

Indien je problemen met Excel ondervindt kan het frustrerend zijn als deze problemen aanhouden.

Zorg dat je Windows versie correct geïnstalleerd is en dat deze geen problemen geeft bij het opstarten van je
pc en bij het opstarten van andere programma’s zoals Word of Internet Explorer.

Na de installatie van Office software zou je geen problemen mogen ondervinden. De installatie procedure test
je pc en zet alle bestanden op de correcte plaats en download ze indien er stukken ontbreken.

Installatie problemen kunnen ontstaan indien:

- De internet verbinding verbroken wordt,
- De batterij van je portable leeg is,
- De harde schijf vol zit,
- De harde schijf defect is,
- Het aantal licenties die je installeerde, overschreden is,
- Indien er al een versie van Office op je pc staat, maar dan een ander niveau bijvoorbeeld een

Professional versie terwijl je nu een Home versie tracht te installeren. Of andere combinaties van
installaties waar Office problemen mee heeft
o Het is aan te raden de versie die op je pc staat, te de-installeren vóór je de nieuwe installatie

start.
o Bij een update naar een hogere versie is dat niet nodig, tenzij die versie defect of vervallen is.

Uiteraard zullen er meerdere problemen opduiken indien je niet-officiële versies en installatie bestanden
gebruikt.

Ervaring leert ons dat corrupte of foute Excel bestanden je computer laten vastlopen. Als je een Excel bestand
opent waarin formules staan die data uit andere bestanden halen of van het internet, dan kan dat even duren
en ongeduldige mensen krijgen dan de indruk dat Excel vastloopt. Duurt het langer dan 5 minuten om een
bestand te openen, op een moderne pc die correct werkt, dan is het Excel bestand bijzonder groot of is er toch
iets fout mee.

Open je een XLSM bestand (een Excel bestand met een macro) dan zou het kunnen dat een slecht werkende
macro het bestand en Excel zelf, in de war stuurt. Ondervind je problemen met Excel bij het openen van
bestanden met macro’s, ga het probleem dan in die richting zoeken vóór je Excel opnieuw installeert.

1 EERST TESTEN

Vóór we instelling gaan wijzigen aan Excel, probeer het volgende:

Het bestand dat vastloopt op jouw pc open je op een andere pc die perfect werkt

- Loopt dat niet vast, dan zit het probleem in de installatie of capaciteiten van jouw pc
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- Loopt dat wel vast, dan zit het probleem in het bestand zelf

De naam van het document, inclusief het pad waar het opgeslagen zal worden, mag NIET langer zijn dan 218
karakters. Is dat wel het geval, bewaar het dan tijdelijk op het bureaublad, tot je een korter pad gevonden hebt
om je documenten te bewaren.

1.1 PERSONAL WERKBOEK XLSB WIL NIET INLADEN

Het kan gebeuren dat – zonder enige aanleiding –het Personal.xlsb niet meer laadt in Excel.

Er zijn een aantal mogelijke oorzaken:

1. Open de Excel Opties
2. Klik Invoegtoepassingen
3. Klik in de afrollijst bij Beheren
4. Kies Uitgeschakelde items > Start
5. Als het ‘Personal Workbook’ er bij staat, selecteer het en klik op Inschakelen,
6. Sluit alle dialoog schermen

Het kan ook zijn dat de folder waarin de Personal Werkboek staat, niet ‘vertrouwd’ is.

 BESTAND > Opties > Vertrouwenscentrum > Instellingen voor het vertrouwens centrum > Vertrouwde
locaties. Via Nieuwe locatie toevoegen kan je bladeren naar de locatie waar dit bestand staat,

 File > Options > Trust Center > Trust Center Settings > Trusted locations. Via ‘Add new location’ kan je
bladeren naar de locatie waar dit bestand staat,

C:\Gebruikers\uwnaam\AppData\Roaming\Microsoft\Excel\XLSTART

Voor meer informatie over het Personal Werkboek, zie tip 88.

Belangrijk: om de folder AppData te zien, moet je via de Windows bestandsbeheer werken [Windows-toets] +
[E]. In Windows bestandsbeheer > ALT-toets > Extra > Map opties > Weergave >Verborgen bestanden, mappen
en stations weergeven,

1.2 INVOEGTOEPASSINGEN (ADD-INS)

Excel sluit automatisch alle invoegtoepassingen waarvan het denkt dat het ‘defect’ is.

Een invoegtoepassing is een stukje programma dat extra mogelijkheden toevoegt aan Excel. Deze ‘add-ins’
durven nogal eens vastlopen als deze bijvoorbeeld ontwikkeld is voor Excel 2003 terwijl er een andere Excel
versie op je PC staat. De maker van de add-in kan je zeker meer vertellen (via zijn website) over compatibiliteit
problemen of versies die geschikt zijn voor jouw Excel.
Om te testen of een invoegtoepassing de oorzaak is, gaan we deze af- en terug aanzetten waarna we Excel
telkens herstarten.
 BESTAND > Opties > Invoegtoepassingen > bij Beheren wijzig ‘Excel invoegtoepassingen’ in ‘COM
invoegtoepassingen’ > klik op Start . Er verschijnt een lijst met de invoegtoepassingen die geïnstalleerd zijn.

 FILE > Options > Add-ins > bij ‘Manage’ wijzig ‘Excel Add-ins’ in ‘COM Add-ins’ > klik op Go . Er verschijnt een
lijst met de invoegtoepassingen die geïnstalleerd zijn.

De aangevinkte zijn actief binnen Excel. Vink af welke je verdacht vindt. Vink aan welke je wilt activeren.

1.3 VEILIGE MODUS

Veilige modus zorgt ervoor dat Excel in zijn basic configuratie wordt gestart: zonder invoegtoepassingen,
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Start Excel in de veilige modus om dit te testen en uit te sluiten dat een Excel-invoegtoepassing of een bestand
een probleem in Excel veroorzaakt. Volg deze stappen:

1. Sluit Excel af
2. Houd [Ctrl] ingedrukt terwijl je op het Excel-icoon klikt totdat volgende bericht verschijnt: “Excel heeft

ontdekt dat u de CTRL-toets ingedrukt houdt. Wilt u Excel starten in de veilige modus?”
3. Klik op Ja.
OF
In Windows Start > Windows zoeken > typ Excel.exe /s en [Enter]
Eenmaal Excel gestart, staat er bovenaan “Save mode”.
4. Probeer in een nieuw Excel-bestand een aantal bewerkingen en bewaar het bestand. Probeer het te

openen en vervolgens opnieuw op te slaan.

Open het bestand dat vastloopt: als dit nu correct werkt was een invoegtoepassing of een bestand op een
opstartlocatie waarschijnlijk de oorzaak. Nu kun je opzoek gaan naar de ‘defecte’ invoegtoepassing.

1.4 EXCEL INQUIRE

Deze Excel invoegtoepassing kan je gratis downloaden en installeren. Zoek in Google naar ‘Excel inquire’.

Met deze invoegtoepassing kan je onder andere:

- Twee werkmappen vergelijken (compare files)
o Verschillen tussen cellen worden in een raster getoond

- Een werkmap analyseren (bijzonder interessant om het aantal foute formules en koppelingen te weten)
o Gedetailleerde informatie over de structuur, formules, cellen, bereiken en waarschuwingen die

je helpen om fouten op te sporen.

- Werkmapkoppelingen weergeven
o Geeft een grafisch overzicht van de koppelingen van cellen naar andere bestanden.
o Dit geeft je een duidelijk beeld hoe je Excel bestand gegevens uit andere bestanden gaat

ophalen. Zo vind je misschien koppelingen die nutteloos of foutief zijn.

- Werkbladkoppelingen bekijken
o Grafische voorstelling van de relaties tussen de verschillende werkbladen.

- Cel relaties
o Grafische voorstelling van de koppelingen van de geselecteerde cel naar cellen in andere

werkmappen.

- Overtollige cel opmaak verwijderen
o Alle overbodige cel opmaak verwijderen zodat het bestand kleiner wordt.

1.5 ERRORS EN FOUTEN BIJ OPENEN VAN EXCEL BESTAND

Krijg je een foutmelding zoals onderstaande schermafbeelding?
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Druk op [Ctrl] + [Shift] + [ I ] om het foutnummer te zien.

Met dit nummer kan je dan verder zoeken om het probleem op te sporen.

1.6 EXCEL LOOPT VAST – GRAFISCHE KAART

Ervaring leert dat de stuurprogramma’s van de grafische kaart in je pc, de oorzaak kunnen zijn dat Excel
vastloopt. Ga na de website van de fabrikant van jouw pc en kijk of er stuurprogramma updates zijn: download
en installeer ze.

Zijn deze allemaal up-to-date, probeer dan de volgende mogelijkheid:

 BESTAND > Opties > Geavanceerd > bij Weergave > vink aan ‘Hardware versnelling uitschakelen voor
afbeeldingen’

 FILE > Options > Advanced > bij Display > vink aan ‘Disable hardware graphics acceleratoin’.

Is het probleem nog niet opgelost, geen nood ... hieronder staan nog een aantal voorstellen.

1.7 EXCEL LOOPT VAST – PRINTERDRIVER

Bij het vastlopen van Excel ga je niet direct aan de printerdriver denken. Toch kan het veranderen van de
standaard printer, wonderen doen!

Zorg dat er een standaard printer geïnstalleerd is in Windows: dit kan een printer zijn maar kan evengoed een
‘PDF creator’ zijn.

Heb je printerA als standaard printer staan en loopt Excel regelmatig vast, verander dan de standaard printer
naar printerX. Na enkele uren werken met Excel zal je snel ondervinden of het nog zo veel vastloopt als vroeger.
Het enige nadeel hieraan is dat je de printer moet wijzigen telkens je een print opdracht geeft. Maar als
daarmee het vastlopen opgelost is dan is dit een kleine moeite.

Kijk na of je wel de laatste versie van de printerdriver geïnstalleerd hebt: op de website van de fabrikant vind je
zeker meer info.

1.8 EXCEL LOOPT VAST - GEHEUGEN

We ondervinden dagelijks dat Excel vast loopt omdat het niet genoeg geheugen beschikbaar heeft als er
meerdere grote bestanden openstaan. Wat nu volgt zou een oplossing kunnen zijn.

Om te weten hoeveel geheugen Excel gebruikt, volg deze stappen:

1. Start ‘Windows Taakbeheer’ door rechts te klikken op de taakbalk

2. In het tabblad ‘Processen’ > selecteer Excel
3. Het getal in de Geheugen kolom moet je in het oog houden.
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Komt dit getal boven 1.000.000 Kb, dan is de kans groot dat Excel zal vastlopen.

Stijgt het boven 1.200.000 Kb dan zal Excel gegarandeerd vastlopen.

1.9 CORRUPTE BESTANDEN HERSTELLEN

Indien je de melding krijgt dat Excel een bestand niet kan openen omdat het ‘corrupt’ is, probeer dan het
volgende.

 Bestand > Openen > selecteer het defecte bestand > klik op het afrolpijltje naast ‘Openen’ > klik op ‘Openen
en herstellen’.

 File > Open > (browse) > selecteer het defecte bestand > klik op het afrolpijltje naast ‘Open’ > klik op
‘Openen and repair’.

1.10 DE ‘DEPENDENCIES’ ZIJN CORRUPT

Elk Excel werkblad heeft een “dependecy tree”: deze weet welke cellen verbonden zijn met andere cellen.

Tevens bevat het een “calculation chain”: een lijst van formules, hoe die opgebouwd zijn en welke cellen erin
betrokken zijn.

Vanaf Excel 2007 worden deze lijsten op een andere manier opgebouwd. Daarom raden wij aan om Excel
bestanden die vóór Excel 2007 gemaakt zijn, te converteren naar het nieuwe Excel formaat. Zie tip 2.2 voor
meer info.

Deze ‘dependency tree’ en ‘calculation chain’ lijsten worden telkens herbouwd zodra je nieuwe formules intypt.

Als gebruiker merk je er niets van omdat dit op de achtergrond gebeurt, maar als er fouten insluipen, om welke
reden dan ook, dan zal je Excel werkblad ‘corrupt’ worden.

In het uitzonderlijke geval dat je werkblad deze fouten bevat, voer deze stappen uit:

1. Open het bestand, eventueel via ‘Openen en herstellen’ (zie 1.9)
2. Gebruik de toetsencombinatie [Ctrl]+ [Alt] + [Shift] + [F9]
3. Dit zal de ‘dependency tree’ herbouwen
4. Bewaar het bestand
5. Herstart Excel en open het bestand op de normale manier
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