
Working with Web Pages in Dreamweaver 8 
updated June 05, 2007

Introduction and Preparation 

In this tutorial you will be creating a fictitious book selling web site. Because the web pages 
that you will create will be linked to other pages and images it is important to start by  

1. creating a folder which will contain your web pages and images. If you will be working 
on multiple machines you may want to create this folder on a jumpdrive or floppy disk.  

 
Please follow the following protocol for naming your folders and web pages  

o No spaces, extra periods, or special characters (except dashes or underscores) 
o No numbers at the beginning of the file name 
o Every file name must be unique 
o Use lowercased letters 

 

2. Within your web site folder create another folder to contain your images.  

By having all elements of your web site contained within one main folder, you will be 
less likely to "break links". 
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I. Setting Up Your Home Page 

A. Open Dreamweaver 
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The first thing you will see when you open Dreamweaver 8 is the new Start page. This page 
provides quick access to most of the commands you need to get started with Dreamweaver. 
Begin by choosing "HTML". This will bring up a blank page in either Design view, Code view, 
or Split view--depending upon the preferences that were set. You can easily switch between 
views by clicking the "Code", "Split", or "Design" buttons in the objects toolbar. The example 
below shows the Design View.  

 

B. Save Your File 

Save a new copy of your page in the folder that you created as "home.html" by clicking on the 
"File" menu and "Save As" option. Save frequently to prevent loss of data. 

  

C. Give Your Page A Title 

The title of your web page is the title that shows up in the title bar of the Web browser when 
someone opens your page. This title is very important as it is used to bookmark the page in 
Bookmarks (Netscape) or Favorites (Internet Explorer). Some search engines also use it to 
list your page. 

1. Type "Elephant Press" for the title of your page in the top menu bar. You may also go to 
the "Modify" menu and select "Page Properties". In the Page Properties Window that opens 
select "Title/Encoding" from the category pane and type "Elephant Press" in the title blank. 
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2. File names and Titles: These are two very different things. The file name is always given to 
a page when you save it. You might think of it as a system name, the same way that a Word 
document is saved as a file. File names have extensions like .doc or .html. File names for 
web pages have very specific rules that you will need to follow: 

• No spaces, extra periods, or special characters (except dashes or underscores) 
• No numbers at the beginning of the file name 
• Every file name must be unique 

Titles are not file names. Titles describe in a very few words what the web page is about: My 
First Web Page, Washington State University Home Page, Hewlett Packard Printer Drivers, 
etc. Titles do not have file extensions and do not have to follow the same rules as file names. 

• Can be separate words 
• Can be any length 
• Have no file extensions 
• Can be used for more than one web page  

  

D. Create A Table 

Using tables to design web pages is a very common method of layout for web designers. By 
creating a table to place all of your web page elements inside of, you are able to align various 
parts of your page much more easily. We will design our web site using tables. Once we 
create the design and add major elements, we will be able to save that page with a new file 
name and reuse the design again and again. Never recreate the wheel. 

For our Web site, we want a table that has one row across the top and two columns under 
that row.  

  

    

1. Click on the "Insert" menu. 
2. Click on "Table."  
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3. Change the table properties to include two (2) rows, two (2) columns, and a width of 
100%. We will merge the two cells in the top row after we create the table. 

4. Change the border to one (1). Having the table border on helps keep visual track of 
where text and images are in relation to everything else on your Web page. When we 
get ready to see what the page will really look like on the web, we can come back to 
the table properties and change the border to zero if we wish. 

5. Set the Cell Padding and Cell Spacing to five (these measurements, by the way, are 
usually rendered in pixels – a pixel is a square of light/color that goes into making up 
the screen on your computer.  We will talk more about pixels when we talk about 
images.).  

o Cell Padding is the space inside of the table cell surrounding the contents of the 
cell. 

o Cell Spacing is the space between the table cells. 
6. Click on the Ok button and your table will be placed on your page.  Note the Property 

inspector now has the table properties showing.  
7. Merging table cells:  

o Click in the first cell of the top row, hold down the mouse button and drag 
across both cells in that row. 

o In the Property inspector, click on the merge cells button.  
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o Your table should now have one row on top and two columns under it. 

1. Change the vertical alignment. You will need to set the Vertical Alignment of each of 
the table cells. The default is for content in the table cell to be vertically aligned in the 
middle of the cell. The problem with the default occurs when one cell has a lengthy 
content next to a cell with only a few lines. 

Line one 
Line two 
Line three 
Line four  

Lots of content in this area will force 
scrolling just to be able to see the 
content in the left-hand cell. This 
problem is caused by the default vertical 
alignment in web tables. The default is 
"middle," which aligns all cell content 
vertically in the middle of the cell. To fix 
this problem, we need to reset the 
vertical alignment in each table cell to 
"top." This little table demonstrates what 
happens if the default is left alone.  

o Click in a table cell. 
o Click on the arrow next to the "Vert:" menu in the Property inspector Select 

"top." 

 

o Repeat for each of the table cells. 
o Save your page. You are now ready to enter text, images, color, links and 

anything else you want on your page. You will be working inside of this table 
structure.  
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II. Adding Content To Your Home Page 

A. Add a Heading To Your Page  

1. Click on the first row of your table. 
2. Type in the text for the Main Heading on your home page. For example:  

o Elephants and More Elephants 
o In the Wild and In Captivity 
o Remember to press the Enter key between each line 

3. Select the first line of your title by clicking and holding down the mouse button; drag 
across the text to highlight it. Remember: anytime you want to do anything to text or 
objects on your web page, they must first be selected. 

4. Change the text to a "Heading 1" using the Format Selector in the Property inspector  

 

5. Select the second line of text and change it to a "Heading 2." 
6. Save your web page. 

  

B. Text Alignment, Font Face, Color and Style 

1. Center the two headings by selecting both lines of text, and clicking on the Alignment 
buttons on the Property inspector. 

2. Change the Font Face of your headings by selecting both lines of text and clicking on 
the "Font" drop-down menu, then clicking on the font face you want. For example: 
Arial, Helvetica, sans-serif. 

 

3. Change the color of the text by selecting both lines of text and clicking on the Color 
Selector box on the Property inspector. The Color Selector pops up and you can select 
the color you want by clicking on that color. 

4. Change the text style you want by selecting both lines of text and clicking on the Bold 
and/or Italics buttons on the Property inspector. 

5. Save your web page. 
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C. Add Text For Navigation Linking 

Navigation around your site is very important. You want people to be able to click on a link to 
take them to another page, to allow them to see other information, or even to be able to 
download another type of document. Carefully consider the words you use when creating 
navigation links. Use text that is brief, but descriptive of where that link is going to take the 
user. For example, if you have a page that describes where you might find elephants, your 
link to that page might say: Geographic Locations, Where The Elephants Are, or something 
similar. Navigation on your web site also needs to be consistent and clear. You are now 
ready to add some links to other pages on your site. 

1. Click in the second row, first column of your table. 
2. Type the following text, pressing the Enter key after each entry: 

Elephant Press Home 
Elephants in the Wild 
Elephants in Captivity 
Portland Oregon Zoo 
Copyright/Disclaimer 

3. Save your web page.  

  

D. Making Hyperlinks 

Hypertext links are text or images that take you to other pages or web sites when clicked on. 
In general, links are made by selecting the text you want to be a link and indicating the web 
page or web site to link to.  

1. Internal Links: links to other pages YOU have created.  
o Select the text: Elephant Press Home 
o Type in the name of your home page file (home.html) in the Link box of the 

Property inspector. 

 

• Select the text: Elephants in the Wild 
• Type the file name "wild.html " in the Link box of the Property inspector. 

We have not created this page yet, but we will. 
• Select the text: Elephants in Captivity. 
• Type the file name "captive.html" in the Link box. We will not create this 

page; we will pretend it exists. Or you can follow the steps below for 
External Links and link to an existing web site rather than "captive.html".  
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• Save your web page. 

2. External Links: links to other pages or web sites you have NOT created.  
o Select the text: Portland Oregon Zoo. 
o Type in the web address or URL of the Zoo's Web site 

http://www.oregonzoo.org/ (See note** for instruction on copying URLs from the 
Web browser to use as links) in the Link box in the Property Inspector. 

o Save your Web page. 

 

NOTE**: To easily copy a web address from someone else's Web site: 

1. Open the Web browser and navigate to the page you want a link to. 
2. Double click in the URL or Location box that shows the entire web address. 
3. Click on the Edit menu and select copy. 
4. Switch back to Dreamweaver. 
5. Click in the link box in the Property Inspector. 
6. Hold down the control key and press the V key (Keyboard Paste command is 

necessary -- Using the Edit menu paste option will NOT work.) 

3. Non-HTML Links -- links to pages that are not Web pages, but may be Word documents, 
spreadsheet files, text files, etc. 

1. Select the text: Copyright/Disclaimer Statement. 
2. Type the file name disclaimer.doc in the Link box in the Property Inspector. We will 

create this document next. 
3. Open a web browser and type this url 

http://www.vancouver.wsu.edu/vis/online/html/stdiscl.htm into the address bar. This 
web page contains the disclaimer text that we will need for our "disclaimer.doc".  

4. Highlight all of the text and copy it (Edit > Copy). 
5. Next, Open Microsoft Word and create a new document to paste the copied text into. 

Enter your name and userid where directed with in the text. 
6. Save this file as disclaimer.doc in your main website folder.  
7. Save your Web page. 
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Remember you can format these text links however you want just like you did with the 
headings at the top of the page. NOTE: If you want to change the color of the links on your 
web pages you do that by clicking on the Modify menu and choosing Page Properties. Link 
colors are set by browser defaults. Changing the text color of a link using the Property 
Inspector will not change this default for the links on your page. So if you want your links to 
be a different color from the normal browser default of blue, you will need to change them in 
the Page Properties. There are several other choices you can make in the Page Properties, 
some of which we will discuss later: 

 

E. Resizing the Table to set up Large Content area 

We want to make our table cells the correct size to contain the necessary information 
whether that is a title, navigation, or content. To resize the columns of our table: 

1. Move the mouse pointer to the border between the two columns until you see the 
double arrow mouse. 

2. Click and hold down the mouse button and drag the mouse toward the left side of your 
table. You will need to decide how big or small to have your navigation area, but a 
good size content area is important. 

3. Save your Web page. 
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Thank You for previewing this eBook 
You can read the full version of this eBook in different formats: 

 HTML (Free /Available to everyone) 
 

 PDF / TXT (Available to V.I.P. members. Free Standard members can 
access up to 5 PDF/TXT eBooks per month each month) 
 

 Epub & Mobipocket (Exclusive to V.I.P. members) 

To download this full book, simply select the format you desire below 

 

 

 

http://www.free-ebooks.net/

