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Email Overview 
Email has become the number one way to communicate both in business and in personal 
life.  What program you use depends entirely on you. There are many programs available for 
free that allow you to do almost anything that you could ever want. 

This book is a compilation of tips that I have learned over the years. I have limited the 
graphics so that the download time and the page loading time will be fast for you. 

In my years on the Internet, I have found many useful tips. Many of the tips that I have added 
here came from two very good resources on the web.  
Cnet's Help.com   
About.com    

This ebook gives you general tips for using email and also specific tips for popular email 
programs. You may read this ebook offline, but if you are online, you will be able to follow the 
links provided for a more informative learning experience. 

 I plan on revising this book when time permits and adding even more tips. Have you got 
suggestions or some tips that should be included? Send me an email. I will include them in 
the next edition of this book. dorene@d50.com  



Outlook Express Tips: 
These tips are for using Outlook Express. 

To add the sender of a message to your Windows address book, highlight the message in the 
message list and select Tools | Add Sender to Address Book. This inserts the sender with the 
name and email address that appeared in the From: header of the message to your address 
book. 
This method will not ask any questions. If you want to edit the entry, you have to do it in the 
address book. 

Outlook Express can display a list of your address book contacts in its main window, 
providing easy access to them. If you have accidentally or willingly removed that list, you can 
get it back easily. 
From the View menu, select Layout... and make sure Contacts is enabled in the dialog that 
comes up. Close the dialog with OK and start using the contacts pane. 

Using address book groups, you can set up a distribution list in Outlook Express and easily 
deliver the same message to a group of people. But what if you want the message to go to all 
but two members this time only? 
When you address a message to a group and press send, it is delivered to all group members 
and you have no chance of editing the recipient list. If you select File | Send Later, however, 
Outlook Express will put the message in the Outbox folder and not deliver it instantly. And it 
expands the group to its members. 
If you go to the Outbox folder and open the message, you will find the individual group 
members where you entered the group name in the To:, Cc: or Bcc: field. Now you can edit 
this list as you like it and finally deliver the message with the Send button. 

To tell Outlook Express that you are currently offline and want to remain so, select File | Work 
Offline from the menu so that it is checked. To enable automatic connections by Outlook 
Express again, select the File | Work Offline menu item anew to un-check it. 

Uncertainty whether an important email message has been received and read by the recipient 
is horrible. Return receipts can answer this question. 
To request a read receipt for an individual message in Outlook Express, select Tools from the 
message menu and then Request Read Receipt so that it is checked. When the recipient of 
the message opens it, she is asked to notify you that she has opened and read the mail. 

To sort the Outlook Express contacts pane alphabetically, select the Contacts button on top of 
the pane and then select Sort by Name from the pop-up menu. 

Instead of sending a link to someone through email, why not send the whole page? Doing this 
will send the entire HTML source code to the recipient. If the recipient has an HTML capable 
mail client, he or she can view the entire web page directly from there. To do this: 

• In Internet Explorer 4.0, click the Mail button from the toolbar.  
• Click Send Page.  

Send your mail, and that’s it! 

If you received an email message that has a background you like, you can easily make it your 
stationary. To do this: 
Open the File menu. 
Click Save as Stationary. 

You can easily sort messages from the message list by clicking the desired column heading. 
Clicking the same heading again will toggle ascending and descending orders. 



With Outlook Express, you can easily import messages from other mail programs, such as 
Netscape Mail, Eudora, and previous Microsoft programs. To do this:  

• Open the File menu.  
• Select Import.  
• Click Messages.  

From here, simply use the wizard to complete the process. 

 
With Outlook Express, you can easily import address books from other mail programs, such 
as Netscape Mail, Eudora, and previous Microsoft programs. To do this: 

• Open the File menu.  
• Select Import.  
• Click Address Book.  
• Select the program you wish to import from.  
• Click the Import button.  

One way to help save a little disk space is to compact your Outlook Express mail folders. To 
do this:  

• Open the File menu.  
• Select Folder.  
• Click Compact.  
• From here, simply choose the option(s) that you want and compact your folders  

Outlook Express now defaults to sending a message direct. If you want to send your message 
later, you will have to use Send Later from the File menu in the New Message window. 
If you have more then one account, this option is called Send later Using, and you can 
choose the Account to send your mail with.  

To change the font used to display messages 

1. On the Tools menu, click Options, and then click the Read tab  
2. Click the Fonts button, and then change the settings.  

To change the columns displayed in the message list 

1. On the View menu, click Columns.  
2. To add a column, click the check box next to the column name, or select the column 

name and click the Show button.  

To remove a column, clear the check box next to the column name, or select the column 
name and click the Hide button. 
To change the order in which columns appear, select a column name, and then click Move 
Up or Move Down 



Outlook Express Hot Keys: 

To Press 
Print the selected message CTRL+P 
Delete a mail message DEL or CTRL+D 
Open the Address Book CTRL+SHIFT+B 
Reply to the message author CTRL+R 
Forward a message CTRL+F 
Go to your Inbox CTRL+I 
Go to the next message in the list CTRL+> or CTRL+SHIFT+>
Go to the previous message in the list CTRL+< or CTRL+SHIFT+<
Go to next unread mail message CTRL+U 
Open a selected message CTRL+O or ENTER 
Mark a message as read CTRL+ENTER or CTRL+Q 

  

With Outlook Express, you can set up a single E-mail client so that more than one person can 
use the same program. 
To set up multiple accounts, open Outlook Express and go to the Tools menu. The Accounts 
command under Tools lets you create new E-mail, news, and/or directory accounts. 
Let’s walk through setting up a new E-mail account. Open the Mail tab; you’ll see a list of the 
current accounts that Outlook Express accesses. Choosing Add, then Mail will open the 
Internet Connection Wizard and let you input all the mail server connection and configuration 
information. Follow the on-screen instructions to input a name in the From field, as well as an 
E-mail address, mail server names, and other information. 
Once you’ve set up multiple accounts, when you open Outlook Express you can choose 
which connection you would like to dial. Once you have dialed in and disconnected from your 
online session, your spouse or other family member can choose his or her account and log in. 

Another more advanced feature that you can set up when configuring Outlook Express is 
Hypertext Markup Language (HTML) formatting. HTML is the programming language used 
to create electronic documents, especially pages on the World Wide Web. HTML E-mail 
involves messages that contain rich text, graphics, and sound or audio clips.  
Go to the Tools menu and select Options. On the Send tab, choose the radio button that 
corresponds with using the HTML format in E-mail messages being sent and/or news 
postings being sent. Once you click OK, you can send photos, Web pages, and other such 
content via E-mail. 
If you send an HTML E-mail message to a program that can’t read E-mail messages in HTML 
format, it might display your message as an attachment, or it may look like a garbled mess, so 
check with your recipient and find out whether he or she can read HTML E-mail. One way to 
help eliminate sending HTML E-mail messages to text-only readers is to put a check mark in 
the Reply To Messages Using The Format In Which They Were Sent box on the Send tab. 
If you don’t wish to set up HTML format for all E-mail but you want to send them on an 
individual basis, you can do so from the New Message window. In that particular message’s 
menu bar, choose Format, then Rich Text (HTML), and that message will then be sent in 
HTML format. 



If you can't locate that important message, don't worry because Outlook Express' Find 
command will bring it to the surface. Open the E-mail component of Outlook Express and 
choose Find Message from the Edit menu. You can search all your folders by sender, 
recipient, subject line, text in the message body, attachment, or date. 
 
Although the Address Book is convenient, you still have to spend time creating entries. Save 
yourself some work; in a message you are composing or viewing, right-click the person's 
name and choose Add To Address Book. 
 
Outlook Express lets you easily compact E-mail messages to save space on your hard drive. 
Open your Inbox, select Options from the Tools menu, click the Advanced tab, and select 
Clean Up Now. You can use the same dialog box to instruct your PC to compact files when 
there is a designated percent of wasted space; 20% is the default value. 
 
Check your spelling. Once you've created a new E-mail message, just click Spelling from the 
Tools menu in the New Message window and get rid of those errors. 



Netscape Tips: 
 

To add the sender to your address book, simply click on the highlighted name and email 
address (sometimes only the address is shown) on top of the message, next to "From:". This 
brings up a dialog showing the "card" you are about to add to your address book. You can 
edit the card as you see fit, then add it by selecting OK. 

If you decide you do not want to add this person to your address book, select Cancel, which 
brings you back to the message without any changes to the address book. 

It is frustrating to watch an email program download a message for 15 minutes only to 
discover it was nothing but a strange image you couldn't care less about. 

Netscape Messenger 4 has a useful option that allows you to limit the size of messages it 
downloads. Go to Edit | Preferences and select Disk Space from Mail & Newsgroups. Check 
the box next to Do not store messages locally larger than 50 K. 50 KB is the default value, 
which you can change. 

With this option turned on, Netscape will stop downloading messages after 50 KB (or the 
value you chose). In the truncated message, you will find a link that allows you to fetch it in 
full length, or you can delete the message from the server and spare yourself the download. 

To add email addresses to the Cc: field in Netscape 6, insert the primary recipient in the To: 
entry field and press Enter. Netscape 6 adds another recipients entry field. To make this field 
for Cc: recipients instead of another To: field, click on the button with the down arrow and To: 
on it. Select Cc: from the drop-down menu and enter additional recipients. If you want to put 
more than one address in the Cc: field, separate them by commas. 

If you find yourself checking for new messages every ten minutes, you can have Netscape do 
that for you and look for new incoming mail periodically. 

To specify the interval for a mail server, select Preferences... from the Edit menu and select 
the Mail Servers tab from the Mail & Newsgroups category. Select an incoming mail server 
and select Edit to open the Mail Server Info dialog. Make sure the check box next to Check 
for mail every __ minutes is selected and specify an interval that suits you. 

Nobody's perfect, but spelling mistakes can be embarrassing. To catch at least some of the 
typing mishaps, employ the spell checker built into Netscape 6. 

To scan a message you are composing, select Check Spelling... from the Options menu. If 
you find it hard to remember that spell checking is an option, maybe you have more luck 
memorizing the keyboard shortcut for this command: Ctrl-K on Windows 

If you write similar email messages often, set up a template that you can use instead of typing 
the same text over and over. Start with a typical message in Netscape 6 and select File | 
Save As | Template from the menu. 

A copy of the message should now be in the Templates folder of your email account. You can 
use templates in this folder by double-clicking on them. This opens a copy of the template 
message, which you can modify and then send. The original message in the Templates folder 
is not affected. 

With so many great sites out there, you sure want to share some of them with your friends. 



In Netscape this is easy. Go to the page you want to send and choose File | Send Link... from 
the menu. This opens a new mail message with the URL inserted in the body and the page's 
title in the subject. All you have to do is insert the recipients and fire off the message. 

Unfinished messages can be saved as drafts.  

• From the Composition window, go into the File menu and click on Save Draft.  
• The message will be saved in the Drafts folder.  
• Selecting the unfinished message from the Drafts folder will open the message in a 

Composition window.  



Eudora Tips: 
To make Eudora contact your email server periodically and look for new mail, open the 
preferences via Special | Settings and select the Checking Mail tab. Make sure that Check for 
mail every __ minutes is checked and insert an interval (15 minutes, for example). 

If you have more than one personality, you specify for each separately whether to check for 
mail periodically, and you can also set the interval for each personality. 

 
A filter can be thought of as a personal "valet" or "butler" that takes your mail and does certain 
things to it that you specify. One kind of valet might watch for particular mail from a mailing list 
and move it into a mailbox, open the message, and play a sound. Another might look for other 
kinds of mail and give it a label color, a high priority, and a new subject line. 
Go to the Tools: menu and select Filters to open the Filters window. 
To add a new filter, click NEW. 

Select the options for how you want the filter to be used: 

• Incoming: The filter is invoked when messages are received.  
• Outgoing: The filter is invoked when messages are sent.  
• Manual: The filter is invoked only when you choose Filter Messages from the Special: 

menu.  

Any combination of these options will work.  
  
Under Action, move the mouse over the arrow next to None and click 
This is the menu that will appear when you click on the arrow. It lists all the various actions 
that the filter can do. 
After you've selected Transfer to, a box will appear on the right with the mailbox In listed. Now 
you have to choose what mailbox the mail will be transferred to. 
Click on the box that says In and a menu will drop down displaying all your mailboxes.  

 
Creating a new Personality: 
Step 1 
Go to Tools: Personalities. This will open the Personalities window. 
Step 2 
Using your right mouse button, move to the personalities window and right click to get a 
menu. Select New. 
The New Account Wizard window will appear. Give the Personality a name, then follow the 
step-by-step instructions. Now whenever you check for e-mail, Eudora will automatically 
check this account as well.  

  

Editing or Changing an existing Personality: 
Using your right mouse button, highlight the personality you wish to edit and right click to get 
a menu. Select Properties. 

The Account Settings window appears. The name of the Personality is listed above. The traits 
below can be modified. 

• Real Name: This is the real name assigned to the personality - generally a first and 
last name. The text you enter here is included in the From: field of all your outgoing 
messages.  



Thank You for previewing this eBook 
You can read the full version of this eBook in different formats: 

 HTML (Free /Available to everyone) 
 

 PDF / TXT (Available to V.I.P. members. Free Standard members can 
access up to 5 PDF/TXT eBooks per month each month) 
 

 Epub & Mobipocket (Exclusive to V.I.P. members) 

To download this full book, simply select the format you desire below 
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